Zooz and SmartThings just stopped with latest ST update

Hi, when the new SmartThings update came out about two or three weeks ago, virtually all of my zoos devices stopped working. I’m running the AOTech version of SmartThings three And a collection of ZZ wave switches dimmers sensors.
I tried the SmartThings Zee wave heel function several times, and that didn’t work.

Have you tried giving your Aeotec Hub a full power cycle?

Pull the power plug out of the back, wait about 30 seconds, and plug it back in. See if your devices show up / work.

1 Like

There have been reports of Z-Wave devices going ‘offline’ and not responding on the SmartThings forum. Personally, I have eighteen Zooz devices–as well as some other Z-Wave devices from other manufacturers–and have experienced no issues of this nature with recent hub updates. As @Rob said, a hub reboot might bring them all back. You could also try power cycling the individual devices, should that not work, and see if it cures your problem.

1 Like